Mit einem Klick wissen, ob Ihr Computer für Spectre und Meltdown verwundbar ist!


Betriebssystem:

Windows® 10, Windows® 8 / 8.1, Windows® 7

Computer:

Jeder Computer, der die oben aufgeführten Betriebssysteme unterstützt.

Das Programm benötigt Windows Management Framework 5.1.

Das Programm benötigt Windows Management Framework 5.1.

Hier downloaden



Kostenlose Vollversion

 
Download

Systemvoraussetzungen:

Windows 10
Windows 8
Windows 7