You won't see it coming - and neither will they!

Requirements
Android

Minimum Android™ 4.0 or higher

iOS

Requires iOS 10.0 or later. Compatible with iPhone