Requirements
Minimum Android™ 2.3 or higher