δεν απαιτείται εγκατάσταση
 
Ξεκινήστε το παιχνίδι

Το Goodgame Empire χρειάζεται Adobe Flash για να τρέξει. Μπορείτε να βρείτε τη πιο πρόσφατη έκδοση εδώ:
http://get.adobe.com/en/flashplayer/?no_redirect

δεν απαιτείται εγκατάσταση
 
Ξεκινήστε το παιχνίδι